Le support de sécurité pour PHP 5.6 et PHP 7 tire à sa fin. Pour s'assurer que la sécurité de nos serveurs, il est impératif que l'ensemble des sites web de nos clients soient totalement compatible avec les versions 7.1 ou 7.2. L'ensemble des site et serveurs qui sont encore sur PHP 5.6 ou PHP 7 seront automatiquement migrés vers PHP 7.1 au début du mois de septembre 2018. Si vous utilisez une vieille version de Wordpress, vous n'avez probablement qu'à mettre votre site à jour pour vous assurer de la compatibilité. Si vous êtes programmeurs ou utilisez du vieux code, il est probable que vous soyez déjà à risque d'une faille de sécurité, il est recommandé de consulter le manuel de PHP concernant la migration. Pour toute incertitude, contactez notre service à la clientèle.



Saturday, June 16, 2018

« Retour